[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't update. Please help.

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 04 Jun 2015 20:19:22 +0200

On 04.06.2015 19:52, Adrian Puente wrote:
> I'm to update to the latest version, but that requires uninstalling
> the older version. Well, the older version can't uninstall because
> it's requiring the original MSI!
>
> The old version that I have install is
>
> TortoiseSVN-1.8.4.24972-x64svn-1.8.5.msi
>
> which I can't find anywhere.

It's here:
https://sourceforge.net/projects/tortoisesvn/files/OldFiles/1.8.4/

If you want to avoid such problems in the future, get rid of whatever
cleanup/optimizer tool you're using. While you may save a few MB on
disk, it's not worth it. As you can clearly see now, those tools remove
stuff that they shouldn't.

And next time, ask such questions on the users list. This list is for
discussing the development of TSVN, it's not for user questions.

Stefan

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=3120920

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-06-04 20:19:27 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.