[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Special characters in svn messages are not displayed correctly

From: Lübbe Onken <luebbe.tortoisesvn_at_googlemail.com>
Date: Wed, 3 Aug 2011 12:03:04 +0200

Hi Folks,

the special characters in localized message from subversion appear distorted
in the .prej file. Is there anything TortoiseSVN could do to make them
readable again?

Example German text (how it should be):
Versuch, die Eigenschaft »%s« von »%s« in »%s« zu ändern,
aber die Eigenschaft existiert bereits mit dem Wert »%s«.

How it shows up in the .prej file, replaced my property values with ***:
Versuch, die Eigenschaft ?\194?\187svn:externals?\194?\171 von
?\194?\187***?\194?\171 in ?\194?\187***?\194?\171 zu ?\195?\164ndern,
aber die Eigenschaft existiert bereits mit dem Wert ?\194?\187***?\194?\171.

This happens with TortoiseSVN 1.6.16. Dunno if it is corrected in the 1.7
beta :)

Cheers
- Lübbe

--
Please help me get more space on Dropbox :)
https://www.dropbox.com/referrals/NTIwMzcxNjI5
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net  PGP Key ID 0x23F511AB
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2808754
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-03 12:03:09 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.