[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: cant build TortoiseMerge - missing libsvn_tsvn32.lib

From: Oto BREZINA <otik_at_printflow.eu>
Date: Tue, 31 May 2011 20:38:31 +0200

On 2011-05-31 18:43, Stefan Küng wrote:
> On 31.05.2011 17:19, Oto BREZINA wrote:
>> Dear Stefan,
>>
>> As I'm rebuilding my working place I found this.
>>
>> 1>LINK : fatal error LNK1104: cannot open file
>> '../../ext/Subversion\debug_win32\libsvn_tsvn32.lib'
>>
>> I guess that in my old system directory
>> ../../ext/Subversion\debug_win32\libsvn_tsvn32 was filled by files you
>> sent me. How Can I build those libs ?
> It's all explained in build.txt.
only if you mean this:
\verbatim
> nant
\endverbatim
   will show you some help about the targets you can use.

> Since you now have a full VS2010, you should really set up everything to
> build the full TSVN.
I did read it and set everything (except libxml2 and WiX3), just can't
get libs to live :(
So I searched for debug in default.build and this give me first hint -
missing parameter debug.

I had everything set up even in previous OS as even you support me with
libs I can't compile....

Note build.txt is in doxygen? format is there any page to see more
readable ?

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2754492

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-05-31 20:38:49 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.