[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: cleanup fails

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Fri, 1 Oct 2010 22:21:06 +0100

On 1 October 2010 21:45, Ulf Zibis <Ulf.Zibis_at_gmx.de> wrote:
>
> Am 01.10.2010 20:23, schrieb Simon Large:
>
> On 1 October 2010 14:51, Ulf Zibis <Ulf.Zibis_at_gmx.de> wrote:
>
> any idea, what I can do about this:
>
> No as you give us almost no information. Is that path a working copy?
> From the explorer left pane it doesn't appear to have a .svn
> directory.
>
> Simon, thanks for your 1st answer.
>
> There is a .svn. Don't know, why the Explorer didn't show the '+'.
> All .svn in the path from j_l_Character-names to tools contain a lock file, but not the UnicodeData and src folders.

Sounds like your WC is corrupt for some reason. You could try deleting
the UnicodeData folder (after saving any changes you made) and
updating the parent. That should bring a fresh copy down from the
repository.

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2666997
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-10-01 23:21:15 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.