[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

feedback

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 23 May 2010 19:59:02 +0200

Hi,

Usually when I change something in TSVN or implement something new,
those who use the nightly builds will comment on it and help improve it.
I really appreciate all that feedback.

But for issue #31, there was none. Maybe because you're not using Win7
yet or because you don't use the library folders?
I'm wondering whether it even works on your machines? Maybe the
installer somehow got it wrong?

I've attached a few screenshots on issue #31 in case you want to see
what it's about.
http://code.google.com/p/tortoisesvn/issues/detail?id=31

It's in the current nightly build from trunk, and in case you don't want
to switch to that because of the necessary wc upgrade, the last nightly
that was linked with 1.6.x also has this feature:
http://nightlybuilds.tortoisesvn.net/latest/

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2612281
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-24 09:34:59 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.