[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems building chm files

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 04 Aug 2009 11:25:49 +0200

On 02.08.2009 22:21, Stefan Fuhrmann wrote:
> Stefan Küng wrote:
>
>> But wouldn't SBAppLocale not even run if it was a problem with the
>> packer? But it runs and even spawns the hhc process - it's the hhc
>> process that then doesn't run properly and consumes all CPU.
>
> If it got "stuck" than it probably is looping over something indefinitely.
>
> Do ProcessExplorer& friends give any clue about what hhc is doing?
> Perhaps it tries to open suspicious files or something?

Update: I've contacted SteelBytes about the problem, and they sent me a
beta version of SBAppLocale which works on Win7. So I can now build the
docs again on my machine.

If anyone else has the same problem, please drop me a note so I can send
you the beta version (I'll upload a new tools.zip to our website soon
which will include that version).

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2379930
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-08-04 11:26:07 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.