[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn:eol-style native problem -- URGENT !!!

From: narengokal <naren.gokal_at_bcx.co.za>
Date: Wed, 5 Nov 2008 07:31:08 -0800 (PST)

Hi Giulio,

Thanks for your reply.

I have imported my files into SVN from windows to unix(my svn server) ...

Then on my windows machine, i set the properties to native in all files and
folders.

I then checkout these files from another unix box.

When i receive these files, 3/4 of these files are fine, ie no ^M chars ..
but just 2 or 3 files have these ^M chars ... I don't want to use dos2unix
because many people are using this and i want it to be set by tortoise, so
everyone need not use dos2unix.

Any other clues ?

Thanks
Naren

narengokal wrote:
>
> Hi,
>
> I am setting all folders to have the "native" setting to elimnate the
> control chars when checking out into unix. The setting is done on my
> windows machine when i import my files.
>
> BUT, when i do a checkout in my unix box, most of the files are correctly
> converted, ie no control M chars, but 2 or 3 of these files do have these
> funny chars. Now, i can't see why this is happening. Please can someone
> assist , Urgently
>
> Thanks
> Naren
>

-- 
View this message in context: http://www.nabble.com/svn%3Aeol-style-native-problem-----URGENT-%21%21%21-tp20309642p20343206.html
Sent from the tortoisesvn - dev mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-11-05 16:31:23 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.