[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache memory leak with TSVN 1.5.x clients

From: Patrick Bureau <pbureau_at_gmail.com>
Date: Fri, 10 Oct 2008 14:52:22 -0400

Hello Stefan,

We tried the new experimental build on two computers.
The problem is unfortunately still there.

I'm wondering what else could be different between TSVN 1.4 and 1.5...
Is there anything we could do to help in tracking the problem down?
(Install, trace, test, etc)

Thanks a lot for you time and efforts,

Patrick

Stefan Fuhrmann wrote:
> Hi there,
>
> everybody who experiences the OOM issue:
> http://subversion.tigris.org/issues/show_bug.cgi?id=3084
>
> Here is an experimental build of TSVN 1.5.3 against
> APR 0.9.17 that may fix the problems at least in some
> cases. However, this is neither an official nor a "clean"
> build - it may contain bits and pieces from the 1.6.x
> development line for instance.
>
>
http://tortoisesvn.tigris.org/files/documents/406/43918/TortoiseSVN-1.5.3.14072-
> win32-svn-1.5.2.msi
>
> Please report whether this fixed the OOM issue so
> that we may provide a proper installation for 1.5.4.
>
> -- Stefan^2.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
> For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
>
>
>
Received on 2008-10-10 20:57:24 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.