[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with merging against 1.4.x repository

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 14 Jun 2008 10:32:07 +0200

Kari Grano wrote:
> Hi Stefan,
>
> (Sorry for the possible noise mail - I seem to have too much to do right
> now.)
>
>> I just found that we use r0 as the peg revision for the merge.
>> Can you try the next nightly build (>= r13255) with that merge?
>
> I retried the merge with r13257. Speed is maybe a little bit better, but
> still far behind from rc9 command line version.
>
> The worse news is that the merge still fails with the same error I reported
> before. What is interesting is that according to the merge log output the
> merge is *restarting* in the middle, ie. it is remerging revisions that were
> already successfully merged before in the merge log output. Maybe this is
> the key to the problem?
>
> I will have limited access to computers for the next 24h, but will check
> more after that.

Can you try instead of using the log dialog to select the revisions to
merge entering the revision range manually?
Just enter "10142-10451" in the edit box.

Maybe the many revision ranges cause the slowdown?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-06-14 10:32:39 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.