[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: does langpack need to be same revision as tsvn installed?

From: Lübbe Onken | RA Consulting <l.onken_at_rac.de>
Date: Tue, 10 Jun 2008 08:05:53 +0200

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Mohsen,

> i have tsvn RC3 installed and have installed the persian nightly
> langpack at r13177 over it, when i choose the language from the
> dropdown in settings->general it will not set. i've tried restarting
> am i doing something wrong thanks

Yes, you need to have the language pack from exactly the same revision as the TortoiseSVN executable.

You should either install the TortoiseSVN nightly or you can try to build the Persian language dlls using the "raw" language dlls from the RC3 and our restext tool.

Cheers
- - Lübbe

- --
       ___
  oo // \\ "De Chelonian Mobile"
 (_,\/ \_/ \ TortoiseSVN
   \ \_/_\_/> The coolest Interface to (Sub)Version Control
   /_/ \_\ http://tortoisesvn.net
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFIThnBm8gezyP1EasRAlicAJ9yO0iz0IHWfRhMpzu85SEFjzQN8QCaAuh5
8/EMPIfIG1siSue8Eu/0XPE=
=bt1e
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-06-10 08:06:11 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.