[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: What is recommended version of WiX for building installer

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 14 Apr 2008 22:15:59 +0200

eg wrote:
> Hi All,
>
> I did some searching in mail archives and build.txt but havent found the
> answer to this question.
>
> Do you use WiX 2.0 stable (i.e. 2.0.5805)?
>
> ... or do you use one of the WiX 3.0 betas?

We use WiX 2.0 stable. The WiX 3.0 betas don't work with our WiX source
files.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-04-14 22:16:20 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.