[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apply Patch always shows Save As... dialog in 1.4.4

From: Scott Blum <scottb_at_google.com>
Date: Thu, 24 Jan 2008 14:22:50 -0500

Hi Simon,

Thanks for the reply. I just installed 1.4.7 and indeed the problem appears
to be gone.

You are correct-- I never saw a reply to my original message. I assume
there was a reply that went only to the dev list? It seemed like dev was a
mailing list just for the developers of Tortoise, so I did not try to sign
up for it.

By the way, thanks so much for all the work you guys have done on making a
really awesome product. svn is the best (on many fronts) version control
system I've ever used, and using it with Tortoise greatly improves my
productivity and accuracy. Together it's far and away the best version
control experience I've ever had.

Keep up the awesome work,
Scott

On Jan 24, 2008 4:16 AM, Simon Large <simon.tortoisesvn_at_googlemail.com>
wrote:

> On 24/01/2008, Scott Blum <scottb_at_google.com> wrote:
> > I was wondering if this issue has been addressed. I searched the Issue
> > Tracker for "patch" and none of the issues that I found matched this bug
> > report.
>
> Your mails seem to indicate that you never read the original reply.
> Stefan reported that this was already fixed in the 1.4.x nightly build
> back in August. We are now on 1.4.7 have you tried the latest version?
>
> Simon
>
Received on 2008-01-24 20:58:40 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.