[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN

From: Mark Woodhall <mark.woodhall_at_gmail.com>
Date: Wed, 9 Jan 2008 22:40:49 +0000

Hi,

Tried dependency walker, didnt see any errors. I also added the DWORD for
debug = 1 and still received the same error as previous.

With no extra additional information.

On Jan 9, 2008 9:19 PM, Stefan Küng <tortoisesvn_at_gmail.com> wrote:

> Mark Woodhall wrote:
> > Sorry about that.
> >
> > No I have not edited the config file, I have removed the folder and
> > reinstalled but still get the same error.
> >
> > I rebooted after uninstall and install.
>
> Create the registry DWORD value
> HKCU\Software\TortoiseSVN\Debug and set its value to 1
> Then try again a command.
> A dialog will pop up, showing the exact command line that was passed to
> TortoiseProc. Ctrl-C the contents of that box, it might help.
>
> If you don't see such a dialog box, get the dependencywalker from
> www.dependencywalker.com and open TortoiseProc in it. Do you see some
> errors when loading the exe?
>
> Other than that, I have no idea what could be wrong - that error isn't
> one shown by TSVN itself...
>
> Stefan
>
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net
>
Received on 2008-01-10 07:10:01 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.