[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Nightly build on W2K prof shows no menu text

From: Jean-Marc van Leerdam <j.m.van.leerdam_at_gmail.com>
Date: 2007-12-09 15:16:49 CET

Hi Stefan,

On 07/12/2007, Stefan Küng <tortoisesvn@gmail.com> wrote:
>
> While I could try for hours to get the icons back on Win2k to work
> around that bug (the fact that it only happens on the context menu for
> folder backgrounds and only if the tree view is enabled strongly
> suggests that this is a bug in Win2k), I think we should just leave it
> like it is now.

That is fine with me, even though it keeps you wondering...

Just in case you get bored with other stuff ;-) I have a small observation:

When showing the context menu with the folder view active, there are
different icons form the ones shown when the folder view is not active
(single pane view, or with search pane active). See attached screen shots.
Perhaps that is a hint to where the real problem lies...

I am still using TortoiseSVN 1.4.99, Build 11512 - 32 Bit -dev, 2007/12/03
22:35:15

-- 
Regards,
Jean-Marc
----------------
    ___
   // \\  @@     "De Chelonian Mobile"
  / \_/ \/._)    TortoiseSVN
<\_/_\_/ /      The coolest Interface to (Sub)Version Control
  /_/   \_\      Check out http://tortoisesvn.net



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

ContextWithFolder.png ContextWithOutFolder.png
Received on Sun Dec 9 15:17:03 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.