[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Issues TSVN on Vista x64

From: Wayne <wayne_at_zk.com>
Date: 2007-09-15 00:51:50 CEST

Stefan Küng wrote:
> Martin Eckardt wrote:
>> Hi Stefan,
>>
>>> Martin Eckardt wrote:
>>>> The first one is shown on the attached screenshot: Everytime i want
>>>> to install a nightly i have to
>>>> 1. Uninstall the previous nightly or
>>>> 2. Kill tsvn cache and explorer prozess and then click "fast" on
>>>> retry before the tsvn cache is restarted
>>>
>>> Click on "ignore" instead of "retry". You have to reboot anyway, so
>>> why do you use "retry"?
>> Ok you're right. But i didn't know that TSVN will write these files
>> on a restart. Thought if these files are open TSVN can't be
>> installed. And some time ago i did hit ignore and had really strange
>> issues with tsvn -can't remember which.
>> I can try this out and report back.
>>
>> But shouldn't we add this to the list of known issues, then?
>
> Well, it's not really a Vista issue but that's happening on all OS
> versions. And to be honest: you're the first to report to have
> problems with this here - all others just hit the ignore button.
>
> If you had strange problems with this, then I suspect you didn't do
> the reboot after the installation finished.
>
>>>> The second issue is that i become a crash if i want to start
>>>> TortoiseUDiff.exe from TSVN or directly.
>>>> I can't find the debug symbols for the x64 build so i didn't sent a
>>>> crashreport.
>>>
>>> I'm creating a new x64 build and will send you TortoiseUDiff.exe and
>>> the debug symbols in a private mail. I don't have an x64 OS (or
>>> computer with such a processor) available to try myself.
>> Ok many thanks i will try them out then.
>>
>> That's why you have such a lot testers *smile*
>
> The build is currently running. I hope this time it will succeed (I
> broke the x64 build just a few commits ago, so I had to fix this first).
> Should be ready in about half an hour.
>
> Stefan
>
I have run into this issue as well when I try to install on Vista. The
only way I can get it to install correctly is to kill Explorer during
the install.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Sep 15 00:48:41 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.