[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] TSVN+Win2k: Drag doesn't work after some time

From: Matthias Wächter <matthias.waechter_at_tttech.com>
Date: 2005-09-28 13:38:14 CEST

Hi!

I am using SVN + TSVN in a team of about 15 people for about half a year
now with a lot of success. Only missing functionality in TSVN is
property handling...

Anyway, I have a problem that is chasing me for the long time: Opening a
new explorer window with Win+e, browsing to the checked out directory,
doing some operations (don't know what and how much of it), maybe
switching applications in foreground/background and so on, returning to
the opened explorer and: Drag-operations as well as clipboard-like file
operations using CTRL+c/CTRL+x and CTRL+v don't work anymore.

Everything else works like it should. The files are nailed on their
places and, for example, I cannot use the right mouse button to create a
versioned copy of a file using the TSVN context menu.

Closing the explorer and re-opening resolves the issue, as well as
multiple explorer windows can behave different, but it's very annoying.
I am not talking about freezes or hangups or such thing.

Appearantly, this effect was not seen yet on a WinXP machine, it's only
my Win2K installation. Sometimes the icons get scrambled as well, but
that happens not that frequently.

Has anyone had the same experience yet or am I the only one?

Thanks for any input,
- Matthias

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Sep 28 13:37:28 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.