[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] TortoiseSVN Update command works inconsistently

From: Simon Large <simon_at_skirridsystems.co.uk>
Date: 2005-09-16 00:02:17 CEST

vignesh.thoppay@thomson.com wrote:
> TortoiseSVN Experts,
>
> I am facing a peculiar problem with the udpate command of TortoiseSVN.
> The problem is that, it does not get the newly added files by other users when
> a update command is clicked through short cut menu in windows.
> Also when a user tries to get a latest version of the root folder, some times it does
> not update the sub folders and no error is displayed. If we go to that specific folder and
> do an update multiple times, any one of the time, it puts the newly added files.
> Can any body help me on this please..
>
> The software environtmnet that i am using are:
>
> TortoiseSVN 1.0.6, Build 1200, UNICODE
> Subversion 1.0.4, (r9844)
> Windows OS used : windows 2003 server, windows 2000 professional and Windows XP

Before we go any further I suggest you update to the latest release. The
one you have is more than a year old.

Simon

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Sep 16 00:02:10 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.