[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Question on new cache

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-09-15 22:28:29 CEST

As you may recall, I have my own build and my own install program for
TortoiseSVN. I am not sure if the new cache is really working correctly
for me, and I am wondering if I missed a new registry entry that is
needed, or something like that.

The main thing I am seeing is that when I do things like a commit the
decorators do not refresh. So I am wondering if the file system
monitoring is happening. I thought maybe that requires something from the
installer that I have missed. All of the installer changes were made
around the same time as the cache changes. Since I do not use your
installer I typically just keep my open for changes. There were so many
changes I did not really pay attention to any of them. I have looked at
the wxs files and no new registry entries jumped out at me.

I guess the other possibility is that other people are seeing this
behavior with TSVN and it has nothing to with my installer.

Thanks

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Sep 15 22:29:05 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.