[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Bugreport: Problems with missing overlay icons on Windows 2003 Terminal Server

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-09-13 17:25:22 CEST

Dominik Fritz wrote:

> we use tortoise svn on a Microsoft Windows 2003 Terminal Server. If several
> users are connected to the server some of them do not see the overlay icons.
> If one kills the TSVNCache process the icons appear.
> Any ideas how to fix this problem? Should tortoise svn run on a MS 2003 Server
> without problems?

As long as the users have certain rights on the server (i.e. the right
to establish local pipe connections to apps running in another user
context) it will work. If the users don't have those rights, then only
the first user will see the overlays, all others won't. That's because
there's only one single instance of the cache process which all users
access - if they don't have the right to access it then they don't have
the overlays.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Sep 13 17:25:49 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.