[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] A problem with TortoiseSVN

From: <gorjy_at_mail.bg>
Date: 2005-08-31 16:18:14 CEST

 Dear Sir or Madam,

 I am trying to setup a repository in our firm, but am experiencing some
problems, as listed below.

On a Intel based machine and on Linux Enterprise Release 4 AS, are installed:
 Subversion 1.2.1
 Web server - Apache 2.0

I have sonfigured the web server, so whenever the user types <server>/svn, it
asks him for an username and a password, and only then grants him access to the
repository, which he can browse through the web browser.

On another machine I have installed the TortoiseSVN (v1.2.1) client.
I have congifured it so it can browse the repository, specified above.

My problem is as follows
When I make a change in a file, save it and try to commit to the repository, the
client
does not ask me for an username and password and the server, as expected,
refuses to give
me access to the repository.

What could be that I have not configured?

Thanks ahead for the answer.

George

-----------------------------

http://www.zora.bg - online . , !
!

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Aug 31 16:36:53 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.