[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] "Malformed network data"

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-08-29 21:28:26 CEST

Goddard Lee wrote:
> I try to connect with the latest Tortoise client (through PuTTY for
> SSH) to a source-built install of the latest SVN on RedHat, and get
> told "Error: Mailformed network data."
>
> When search for answers, I saw several posts in archives, but none I
> haven't triend, and none that resolve the problem.
>
> This *probably* happened after updating the server install to the
> latest version, so I presume I've *probably* done something
> stupid...?
>
> Everything remains fine with Apache and local file:// users accessing
> the repositories, it appears to be just Tortoise that is upset.

Did you try the svn CL client on the same machine you're using TSVN? If
that one complains too, you might have more luck with your problem on
the Subversion mailing list (users@subversion.tigris.org).

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Aug 29 21:28:56 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.