[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [TSVN] Bug - Reverting using Log Viewer.

From: Fernandes, Filipe (Bolton) <ffernandes_at_husky.ca>
Date: 2005-08-11 19:06:01 CEST

Stefan Wrote:
> Fernandes, Filipe (Bolton) wrote:
>
> > I'm currently trying TortoiseSVN nightly build 4107 on Windows 2003 and
> > the problem still exists. I'm not 100 percent certain but it seems
> > to only occurr with the 'file://' protocol, and not the 'http://'
protocol.
>
> I can't see the wrong paths used anymore. And I followed your
> reproduction recipe exactly.
> But I just fixed another bug which made the revert do nothing (reverting
> from rev to rev instead of rev to rev-1).
>
> Stefan

That's odd... I'm gonna try this on another platform/machine (WinXP)
after work to see if I can reproduce the problem. I am now using
build r4121 on Win 2003 SP1 and the problem still exists...

Is there anyone (besides Stefan) that could confirm/deny my suspicions?
Please use the first post to acquire the small test repo @

  http://svn.haxx.se/tsvn/archive-2005-08/0122.shtml

I don't doubt you Stefan... I'd just like to see if the problem is
unique to me or if there are others with the same problem.

filipe

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Aug 11 19:23:43 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.