[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] TortoiseSVN, svn and neon 0.25.2

From: Glenn R Heard Jr <gheard_at_zoominternet.net>
Date: 2005-07-28 19:13:20 CEST

>>> You have to compile TortoiseSVN yourself against subversion-trunk
>>> and neon 0.25.2, if you want to use SSPI now.
>>> The SSPI support is in subversion-trunk but not in subversion-1.2.1.
>>> If subversion 1.3 comes out the SSPI support will be in TSVN too.

Does anyone have a working build of TSVN that is built against neon 0.25.2
I am at a critical roadblock in implementing the use of TSVN ( or SVN for
that matter ). I really need to be able to authenticate with an MS ISA 2004
proxy server. I 'hear' that neon 0.25.2 solves this problem.

Asking a more dangerous question, how hard is it to build the 1.2.1 svn with
neon 0.25.2 and then build TSVN?

Glenn Heard gheard@altronicinc.com
Software Engineer gheard@zoominternet.net
Altronic Inc. rayzer@zoominternet.net
ICQ: 123194600 www.altronicinc.com
Y!: glennheard

---
"We're makeing progress! Things are getting worse at a slower rate."
-- Gerhard's Observation
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Jul 28 19:13:20 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.