[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] VS Setup Project Deletes versioned folder.

From: Fernandes, Filipe (Bolton) <ffernandes_at_husky.ca>
Date: 2005-07-25 19:49:06 CEST

This might not be the place to ask this kind of question,
but I'm just wondering if anyone has come across the problem of
committing a Visual Studio Setup projects (binaries (msi files)
and all).

When you commit the project and create a working copy of the
visual studio setup project, everything is fine and dandy until
the project is re-compiled. The 'Release' directory in the working
copy instead of getting updated with new binaries (msi files), it's
actually deleted (.svn folder and all) and when you try to commit
the project, you get the error message that 'Release' folder is
'obstructed'.

I know what's going on, and my work around is to backup the .svn
directory and restore it before commit, but has anybody else found
a better way of doing this. Preferably one that doesn't get rid
of the .svn file.

filipe

ps: I know, I know... why am I bothering with committing the
reproducable binary in the first place... it's protocol where
I work.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Jul 25 19:49:57 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.