[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Blanks in PuTTY session names

From: Christoph Zwerschke <cito_at_online.de>
Date: 2005-07-20 19:28:20 CEST

SteveKing wrote:
> Could it be a PuTTY problem?
> What happens if you use an older version of PuTTY?

I just tried the older PuTTY versions 0.56 and 0.57, and the problem is
just the same as for PuTTY 0.58.

>> I'm not a (T)SVN developer and really don't know the code, but if I am
>> allowed to make an uneducated guess: I suspect it has something to do
>> with your change 2005-07-05 23:40:06-0700 in SVN/SVN.cpp.
> Whenever you refer to some changes, please use the revision number! The
> date/time is hard to apply to a specific change since I first have to
> convert your date/time to my local date/time format.
> Anyway: that change can't be the reason for this change in behaviour.
> The code part that changed there isn't even run through in a checkout.

Sorry. I was refering to the change revision 3833. And it was really a
very uneducated guess. I just saw you changed handling/escaping of
blanks in URLs, so I thought it might have something to do with it.

Just tested with older TSVN versions and found that the problem popped
up somewhere between 1.1.7 build 3240 and 1.2.0 build 3602 (not between
1.2.0 and 1.2.1 as I wrote earlier). So you're right, it has nothing to
do with the change above.

-- Christoph

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Jul 20 19:28:41 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.