[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Problem with 'Check for Modifications' on 1.2.1

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-07-16 13:40:58 CEST

Matt Doran wrote:

> I've encountered a problem with 'Check for Modifications' on the
> recently released 1.2.1.
>
> After the check for modifications is displayed and finished showing
> local status, I press the "Check repository" button and get this error.
>
>
>
> I also get the same error hitting our own repository a 1.1.4 server over
> HTTPS.
>
> Our apache error log contains the following entries every time I try this:
>
> [Sat Jul 16 18:42:38 2005] [error] [client 218.214.25.240] (84)Invalid
> or incomplete multibyte or wide character: The requested report is
> unknown. [501, #200007]
>
> If I do an "svn -u" with the 1.2.0 cmd line client it works fine.

I've compiled the CL client in version 1.2.1 and it fails! So I've
reported it on the Subversion mailing list.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Jul 16 13:41:17 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.