[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] how should the UI look like

From: Rainer Müller <mueller_rainer_at_gmx.de>
Date: 2005-04-09 18:13:50 CEST

Molle Bestefich wrote:
> Agreed. At the least, the "unlock" command should be named "release"
> and grouped with "lock" in the context menu by separators, so that
> users can deduct the idea of the commands simply by looking at them.
> 'Lock & release' does that nicely, I think. We could even phrase it
> "Lock exclusively" or something like that.

Just "Release" will confuse all old CVS users, because it has another
meaning there. It has to be "Release Lock" if it is really necessary not
to use the term "Unlock".


To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Apr 9 18:14:09 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.