[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Problem building TortoiseSVN

From: McKenna, Simon (RGH) <Simon.McKenna_at_rgh.sa.gov.au>
Date: 2004-09-27 09:11:42 CEST

Hi,

After following build.txt, build.bat is spitting chips:

C:\Source\Subversion\common\openssl>perl util\mkdef.pl 16 libeay 1>ms\libeay16.def
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 67.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 69.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 73.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 101.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 103.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 105.
Use of uninitialized value at util\mkdef.pl line 416, <IN> chunk 107.
...ad nauseum...

Bueller? (I'm using openssl-0.9.7d)

Also, is there anything those of us not using VS.NET should
do with these instructions in build.txt:

- Open the subversion_vcnet.sln file in VS.NET
- Right click in the solution explorer on the project "libaprutil"
- In the properties dialog, go to Linker/Input and add the string
  "..\db4-win32\lib\libdb42.lib" to the "Additional Dependencies" (for all builds,
  release and debug).
- Save the new project settings.

(I'm using the VCToolkit, not VS.NET)

Cheers!

peace - si
sshnug.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Sep 27 10:16:07 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.