[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Export Bug/User Problem

From: SteveKing <steveking_at_gmx.ch>
Date: 2004-09-19 13:39:52 CEST

Christopher Welch wrote:
> I'm having some trouble with TortoiseSVN exporting. The issue is that I
> created a subfolder in my working copy, and committed it. It even shows
> the check icon layover and it exists in the repository. The problem is
> that when I export the parent folder, it doesn't export this directory
> unless I check "Export Unversioned Files". Here's the details of my issue:
>
> The directory structure of the working copy with the directories in
> question:
> \trunk\htdocs\errors\[various files]

And what does the path on your working copy look like?

> When I try to export htdocs, errors (the directory which I added) is not
> exported, unless I select "Export Unversioned Files". I've tried
> rebooting, and that didn't help either.

Can you try to do an "update" on your working copy and try again?

> The directory was originally called "_errors" but I cannot remember if I
> renamed it using subversion or if I deleted "_errors" and moved the
> files over to "errors"

Seems to me that this folder isn't really "versioned", i.e. it isn't
recognized by Subversion as versioned and belonging to the working copy.
If you change a file within "errors", does it show up in the commit
dialog then?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sun Sep 19 14:41:56 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.