[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Re: Cache pwd fails

From: SteveKing <steveking_at_gmx.ch>
Date: 2004-09-17 18:03:52 CEST

Ryan wrote:

> Okay, I'm using TortoiseSVN 1.1.0RC2 on XP SP2. I just installed it for the
> first time and I've having similar issues to the ones described where my
> password isn't being cached. The problem is, I can't find the checkbox
> mentioned on the authentication dialog. Which authentication dialog and how do
> I pull it up?
>
> I can't find it in the settings and the only other dialog box I see is from
> TortoisePlink asking me to enter in my password. There are no checkboxes there.
> I'm stumped. Thanks for the help!

Would you have told us that you're using svn+ssh:// to access your
repository, we could have told you right away that the auth cache
doesn't work there. Neither Subversion nor TSVN has any control over the
ssh tunnel you're using. So to cache those auth data, you must use a
third party tool which can cache those during one session. Check out the
docs, the FAQ and of course, Plink, Putty and google for ssh.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Sep 18 13:04:22 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.