[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] username/password caching problem

From: Danny Shevitz <shevitz_at_lanl.gov>
Date: 2004-09-15 18:32:13 CEST

well I am logged in to my local machine and I am not on a windomain. So
maybe that's it. I'm not sure. In the meantime, I have turned off password
authentication until the fixed version is released.

Danny

At 09:50 AM 9/15/2004 +0100, you wrote:

>>>The first is via Internet Explorer. When I go to the repository, I am
>>>prompted for username and password, but the password is filled in and the
>>>"save this password in your password list" button is checked. So I still
>>>get the dialog box, but it is filled in. Is it possible to not have the
>>>dialog box come up for me at all? Not that the default is so bad. This one
>>>is no big deal, I'm just curious.
>>Sorry, we can't change IE. You've got to ask M$ for that.
>
>My IE doesn't do that. AFAIK, if you're properly logged in, it should
>automatically try and log in using your domain username/password. Perhaps
>it behaves differently if you're not using domains or are logging on to
>your local machine.
>
>I'm using IE 6 on WinXP SP2.
>
>Nick...
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
>For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Sep 15 19:42:36 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.