[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] username/password caching problem

From: SteveKing <stefankueng_at_gmail.com>
Date: 2004-09-15 07:15:14 CEST

On Tue, 14 Sep 2004 17:26:15 -0600, Danny Shevitz <shevitz@lanl.gov> wrote:
> I'm trying to get basic authentication going. I am running
> TSVN 1.1.0
> Apache 2.0.50
> Win2K SP4

I guess you wanted to say TSVN 1.1.0RC1?

> The first is via Internet Explorer. When I go to the repository, I am
> prompted for username and password, but the password is filled in and the
> "save this password in your password list" button is checked. So I still
> get the dialog box, but it is filled in. Is it possible to not have the
> dialog box come up for me at all? Not that the default is so bad. This one
> is no big deal, I'm just curious.

Sorry, we can't change IE. You've got to ask M$ for that.

> The bigger problem is when I use the TSVN context extensions. So if I am in
> a directory and right click->Update for instance, I ALWAYS have to put in
> my username and password. In fact, I have to do it twice. Every time. The
> dialog box disappears after I enter the information and then appears again
> a second time. In addition, if I check the save authentication box, it
> always comes up empty again when the new dialog reappears.

That bug got fixed two days after the RC1 release came out...

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Sep 15 13:12:15 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.