[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Problem with overlay icons/renaming/performance in Win98

From: Stefan Küng <stefan.kueng_at_wagner-group.ch>
Date: 2004-09-13 15:35:26 CEST

Roberto Acero wrote:

> I have been using TSVN for a few months on Windows 98 and I have
> discovered several problems.
>
> I am using TSVN 1.1.0 RC1 (Build 1526) and I have problems with files
> with special characters (spanish characters). Having files in a
> directory with these characters cause these behaviours:
> - Overlay icons dissappear (this is a minor problem but it disturbs).
> - Explorer slows down and takes a long time to show all the files in
> the directory.
> - Renaming or adding these files is not avaliable in the TSVN menu.
>
> With older versions of TSVN I had problems with renaming and adding but
> not with overlay icons.
>
> Any bug detected around all these things?

Yes: the first version of our patched apr-iconv lib wouldn't find the
iconv files unless the APR_ICONV_PATH environment variable is set.
This is fixed in HEAD.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Sep 13 16:43:37 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.