[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Re: Empty comment history bug

From: Duncan Booth <duncan.booth_at_suttoncourtenay.org.uk>
Date: 2004-09-07 18:16:15 CEST

SteveKing <steveking@gmx.ch> wrote in news:413DD7AA.8010702@gmx.ch:

> Duncan Booth wrote:
>> I just updated to build 1642 so I could try out the issue tracking
>> support.
>>
>> When I opened the commit dialog the comment history was (not
>> suprisingly) empty. Clicking on the comment history pulldown gave
>> some sort of internal error (which I didn't write down). Of course,
>> now I've done a commit everything works fine, but it looks like
>> there's a problem the first time through. Probably the pulldown just
>> needs to be disabled when its empty.
>
> Can't reproduce that behaviour, even if I manually delete all the
> registry entries which store the comment history
> (HKCU\Software\TortoiseSVN\commit).
>
> Anyone else can reproduce this and tell me the error message?
>
Thanks the registry key (or most of it!) was what I needed to be able to
reproduce this.

I deleted the key HKCU\Software\TortoiseSVN\TortoiseProc\commit.
Then I ran the commit command.

Clicking on the pulldown to open it opens an empty pulldown. Clicking again
to close it anywhere (e.g. back in the message field) gives an alert box
titled 'TortoiseProc' with the text 'The parameter is incorrect'.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Sep 11 20:16:42 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.