[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Do Subversion server and client versions need to match for Subclipse to work?

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 7 Mar 2016 16:06:18 -0500

You appear to be using something called Nabble to interact with our mailing
lists. I looked at the links it provided for your pictures but they are
just screenshots of the version numbers you have installed ... which I do
not really care about.

I would focus on getting your SSH client setup correctly. You might need
to generate a keypair and upload the public key to the server, or maybe you
just use username and password. I cannot really help with that as it is
different for everyone.

I have resisted to ask why you want to use an ancient version of
Subclipse. I would suggest you use the current version which is 1.10.11,
but if the Subclipse 1.8.x version works then why aren't you just using
that?

The only reason to ever use an old version would be if you are on a Linux
system with an old version of JavaHL that you want to use. But you pointed
out you do not have JavaHL available and are using SVNKit. In which case
you might as well just use the latest version.

Mark

On Mon, Mar 7, 2016 at 3:04 PM, Peter Toennies <pgtoennies_at_gmail.com> wrote:

> Mark, thank you for trying to help me!
>
> Note that I edited my earlier post to include the screen shot on what the
> installation details look like on the machine where Subclipse 1.8.22 works
> with a client and server svn version of 1.7.14.
>
> Do you have any tips or suggestions on how to get SSH setup correctly. Is
> the setup somehow different between Subclipse 1.6.18 and 1.8.22?
>
> I would really like to make better sense of this. The local people here are
> telling me we that in order to use Subclipse we have to ensure that the
> local svn version matches the version on the server. This really did not
> make sense to me so I am trying to get to the bottom of why there is this
> requirement or fix things so it is not necessary.
>
> Peter
>
>
>
> --
> View this message in context:
> http://tigris-scm.10930.n7.nabble.com/Do-Subversion-server-and-client-versions-need-to-match-for-Subclipse-to-work-tp100368p100373.html
> Sent from the subclipse - users mailing list archive at Nabble.com.
>
> ------------------------------------------------------
>
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3164721
>
> To unsubscribe from this discussion, e-mail: [
> users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3164722
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2016-03-07 22:06:35 CET

This is an archived mail posted to the Subclipse Users mailing list.