[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: [Subclipse-users] Update to HEAD doesn

From: José Freire <jose.l.freire_at_gmail.com>
Date: Thu, 3 Mar 2016 05:00:32 -0800 (PST)

I've come to the conclusion that is behavior is only at the "Synchronize" view.

If we do a "Synchronize with repository", and then in the "Synchronize" view we do a "Update to HEAD" the working copy gets corrupted and we need to do a "Update to Version" with depth=Full Recursive to fix it.

If we do an "Update to Head" in the "Package Explorer", all goes well.

Do the developers read this list, or do we need to open an issue?

> Hi,
> Yes, I did. Very annoying.
>
> Didn't bother to report it since my last report was ignored.
>
> On Thu, Mar 3, 2016 at 11:06 AM, José Freire <jose dot l dot freire at gmail dot com>
> wrote:
>
> > Hi everyone!
> >
> > Since we upgraded to version 1.10.11, update to HEAD on a project doesn't
> > retrieve new files inside a folder anymore.
> >
> > I'm now forced to do a "update to VERSION", set "depth" to "infinite", and
> > check "Change working copy to specified depth" everytime I have changes in
> > the repository.
> >
> > I've seen a issue 1646 (
> > http://subclipse.tigris.org/issues/show_bug.cgi?id=1646) that seems
> > related to our problem.
> >
> > As anyone bumped into this?
> >
> >

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3164202

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2016-03-03 14:00:41 CET

This is an archived mail posted to the Subclipse Users mailing list.