[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Eclipse no longer content-assists, checks code errors after Subclipse install

From: skyemoor <will.stewart1a_at_gmail.com>
Date: Sat, 21 Feb 2015 11:19:38 -0700 (MST)

After installing Subclipse and checking out my code, JDT seems to have
stopped working, and there is no more content assist, LookUpEnvironment, and
other features that the Java perspective has provided before I started using
Subclipse.

I get these errors;

 - Cannot obtain JDT's lookup environment (debug only)
 - Cannot access LookUpEnvironment by reflection
 - Exception during code completion
 --- imageanalytics (note: my project) does not exist

None of the tutorials I looked at mentioned this. Is there a step I need to
add to finish the transition over to a completed Subclipse install that
keeps a fully functioning Java perspective?

--
View this message in context: http://tigris-scm.10930.n7.nabble.com/Eclipse-no-longer-content-assists-checks-code-errors-after-Subclipse-install-tp98382.html
Sent from the subclipse - users mailing list archive at Nabble.com.
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3100365
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2015-02-21 19:27:47 CET

This is an archived mail posted to the Subclipse Users mailing list.