[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse update_1.10.x javahl.win64_1.8.10.jar does not exist

From: Seckin Pulatkan <seckinpulatkan_at_gmail.com>
Date: Sun, 19 Oct 2014 23:36:46 +0300

Hi,

I installed Eclipse Luna and I wanted to install Subclipse plugin as well.

Eclipse marketplace tries to install from

http://subclipse.tigris.org/update_1.10.x/

But I always get an error because the JAVAHL version is not right on this
package definition.

It tries to download
org.tigris.subversion.clientadapter.javahl.win64_1.8.10.jar which is not
valid

If I use following URL then it installs the plugin:
http://subclipse.tigris.org/archive/subclipse_1.10.5/

in this one the version is right
org.tigris.subversion.clientadapter.javahl.win64_1.8.9.jar

Could you please fix the contents on
http://subclipse.tigris.org/update_1.10.x/ ?

Thanks,

Seckin

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3090153

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2014-10-19 22:49:36 CEST

This is an archived mail posted to the Subclipse Users mailing list.