[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Subclipse, Maven and m2eclipse

From: Steve Gillam <steveg_at_amberbuddha.com>
Date: Thu, 25 Oct 2012 11:38:51 -0700 (PDT)

Wow - now that's service :)

My post on the aforementioned thread was just to address some unwarranted silliness going on in there.

You anticipated my desire in that I was not aware that m2e started in Juno as 1.1 but it is now 1.2 and there was an incompatible dependency in tigris.org's Subclipse 0.14 (required for Subversion 1.8+)

I can confirm also that Subclipse 0.15 now installs (pom's seem to still have 0.14 if that's of significance to you? but shows in Eclipse Installer as 0.15.xxxxxx) so I'll now go and play with my fully up to date env subversion(1.8)/mvn(3.0)/eclipse(Juno(m2e(1.2)+subclipse (0.15))/testNG(6.7)

Grateful thanks - where's the 'buy me a beer' button?

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3023522

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2012-10-25 20:38:54 CEST

This is an archived mail posted to the Subclipse Users mailing list.