[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Installing subclipse 1.8.3 in eclipse 3.4

From: Götz Sebastian <goetz_at_primion.de>
Date: Tue, 29 Nov 2011 15:50:28 +0100

Hi all,

I am using eclipse ganymede Version: 3.4.2 Build id: M20090211-1700 and try to install subclipse 1.83. using the software updates feature of eclipse.
When calculation dependencies I get the error message: Cannot find a solution satisfying the following requirements org.eclipse.swt [3.5.2.v3557f].

On the download page I read, that subclipse 1.8.x works with any eclipse 3.x.
What am I doing wrong?

Best

Sebastian Götz

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2889045

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2011-11-29 15:56:36 CET

This is an archived mail posted to the Subclipse Users mailing list.