[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Update JavaHL instructions for Mac OS X

From: Raul Kripalani <raul_at_fusesource.com>
Date: Wed, 16 Nov 2011 11:15:36 +0000

Hi,

I suggest updating the instructions on
http://subclipse.tigris.org/wiki/JavaHL#head-5bf26515097c3231c1b04dfdb22c036bc511926b,
as it seems that Subclipse 1.8.x now requires JavaHL 1.7.x. The preferred
solution instructs to download the binaries from openCollabNet, but they
are not offering 1.7.x bundles at this time. Thus, the preferred solution
doesn't work anymore and is misleading.

See the following post:
http://stackoverflow.com/questions/8102759/svn-for-eclipse-on-mac-os-lion.

I suggest updating this FAQ to point to WANDisco distros instead.

Regards,
Raúl.

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2878832

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2011-11-16 13:29:16 CET

This is an archived mail posted to the Subclipse Users mailing list.