[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse installation updates Eclipse too

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 10 May 2010 14:56:36 -0400

This is something Eclipse does now. It will find updates to other
installed plugins and try to install them even though Subclipse has no
dependencies or references to any of those plugins. It has nothing to
do with Subclipse, I see this all the time when installing plugins.

On the initial install screen there is a checkbox you can uncheck that
tells Eclipse it is OK to check other update sites. If you uncheck
that it should stop it from doing this.

On Mon, May 10, 2010 at 5:43 AM, Vincent GOUDE
<vincent.goude_at_kereval.com> wrote:
>
> I actually run Eclipse build 20090920-1017 with Birt 2.5.1.
>
> When trying to install Subclipse 1.6 trough update site http://subclipse.tigris.org/update_1.6.x
>
> I get an automatic update to Eclipse DTP and Birt to 2.5.2.
>
> Knowing how every minor Birt version induce compatibility issues for older version, I would like to deploy Subclipse without inheriting those change!
>
> Anyone has a suggestion?
>
>
>
>
>
> Vincent GOUDE
> Ingénieur Test et Validation
>
>
>
> KEREVAL
>
> 4, rue Hélène Boucher
>
> Z.A. Bellevue
>
> 35235 Thorigné Fouillard
>
> Tel : +33 (0)2 23 20 36 64
> http://www.kereval.com
>
>

--
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2607001
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-05-10 20:56:40 CEST

This is an archived mail posted to the Subclipse Users mailing list.