[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Can't Install Subclipse 1.6.x for Eclipse SDK 3.4.0 on i586 OpenSuSE Linux

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 6 May 2010 10:28:41 -0400

Subclipse "code" is not involved in the install process. The install
is managed by Eclipse, we just provide the bytes for it to grab and
install. I cannot think of why it would be trying to update the ini
file.

Googling, I found this thread:

http://forums.opensuse.org/get-help-here/applications/409452-eclipse-3-4-0-plugins-2.html

On Wed, May 5, 2010 at 8:27 PM, <jwesleycooper_at_cox.net> wrote:
> When I try to install the required components for Subclipse 1.6.x using
> Eclipse SDK 3.4.0, I'm getting messages for the following:
>
> An error occurred while installing the items
> Error saving manipulator.
> /usr/share/eclipse/eclipse.ini (Permission denied)
>
> Why is this happening, and what must be done to resolve this issue?
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2603785
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2604263
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-05-06 16:28:50 CEST

This is an archived mail posted to the Subclipse Users mailing list.