[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems --- Re: [Subclipse-users] Could not get started...!?

From: Mimi <mimi.tam_at_ieee.org>
Date: Tue, 30 Mar 2010 07:23:54 -0700 (PDT)

Thanks for the suggestion, Mark.

I discard the old repository URL and tried to create a new one. When
prompted for a URL for the new repository, I entered "
file:///Users/mimitam/DemoSVNRepository" as suggested and I got the
following error:

Error validating location: "org.tigris.subversion.javahl.ClientException.
Couldn't open a repository
svn: Unable to open an ra_local session to URL
svn: Unable to open repository 'file:///Users/mimitam/DemoSVNRepository'
Keep location anyway?

I am creating the repository in my local machine at this point (I want svn
client and server both on my machine, temporarily).
 
What else can I do?

Please kindly HELP.

Many Thanks.

Mark Phippard-3 wrote:
>
> Try changing the repository URL to:
>
> file:///Users/mimitam/DemoSVNRepository
>
>
> On Mon, Mar 29, 2010 at 9:34 PM, Mimi <mimi.tam_at_ieee.org> wrote:
>> Hi,
>>
>> I just followed the user guide to create a new repository, right click on
>> my
>> project and did a "Team/Share Project..." into this new repository.
>>
>> When I am in the SVN Repository Exploring perspective, I see this
>> repository
>> created as "file:///C:/Users/mimitam/DemoSVNRepository" but nothing in
>> it.
>> My project was already renamed from "abc" to "abc [abc]".
>>
>> I went ahead and commit this project and got the following error:
>>
>>    Couldn't open a repository
>> svn: Commit failed (details follow):
>> svn: Unable to open an ra_local session to URL
>> svn: Unable to open repository
>> 'file:///C:/Users/mimitam/DemoSVNRepository/clinic'
>>
>>    Couldn't open a repository
>> svn: Unable to open an ra_local session to URL
>> svn: Unable to open repository
>> 'file:///C:/Users/mimitam/DemoSVNRepository'
>>
>> Please HELP!
>>
>> Any advice will be greatly appreciated.
>> --
>> View this message in context:
>> http://old.nabble.com/Could-not-get-started...%21--tp28077195p28077195.html
>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>
>> ------------------------------------------------------
>> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2466915
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe_at_subclipse.tigris.org].
>>
>
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2467192
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe_at_subclipse.tigris.org].
>
>

-- 
View this message in context: http://old.nabble.com/Could-not-get-started...%21--tp28077195p28083307.html
Sent from the subclipse - users mailing list archive at Nabble.com.
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2467238
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-03-30 16:24:00 CEST

This is an archived mail posted to the Subclipse Users mailing list.