[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Having version conflict troubles trying to install 1.4.x after uninstalling 1.6.x

From: David M. Karr <dk068x_at_att.com>
Date: Mon, 8 Mar 2010 11:27:56 -0800

> -----Original Message-----
> From: KARR, DAVID (ATTSI)
> Sent: Monday, March 08, 2010 11:16 AM
> To: users_at_subclipse.tigris.org
> Subject: [Subclipse-users] Having version conflict troubles trying to
> install 1.4.x after uninstalling 1.6.x
>
> Today I'm trying to set up Subclipse in place of Subversive, as I've
> been unable to get help with the problems I'm having with Subversive.
>
> I first installed the 1.6.x version, which was probably a mistake.
> After I installed it and attempted a merge, I got an error that occurs
> when using a > 1.5.x client against a 1.3.x server (yes, that's what
> our
> server version is), which is "Attempt to add tree conflict that
already
> exists". I had gotten this with Subversive, so I'm familiar with it.
> So, I then uninstalled all the Subclipse components and proceeded to
> try
> to install the 1.4.x version, which should resolve this particular
> problem.
>
> After uninstalling 1.6.x and trying to install 1.4.x, the dependency
> check failed with this:

Ah. Never mind. I should have realized the CollabNet merge plugin
would have implicit dependencies that would cause this. After I
uninstalled that, I was able to proceed with the 1.4.x install.

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2456649

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-03-08 20:28:40 CET

This is an archived mail posted to the Subclipse Users mailing list.