[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] install subclipse on ubuntu

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 3 Mar 2010 08:28:34 -0500

The current download in the location you indicated is 1.6.8, but your
screenshot shows an older version. As Johan mentioned, using update
site is better way to go. You can just use the zip file you
downloaded and point at a Local Archived Site instead of a URL.

On Wed, Mar 3, 2010 at 3:12 AM, apachemaven <apachemaven0_at_gmail.com> wrote:
> Hi :
> I am using ubuntu 9.10, and eclipse 3.5, On my machine I have installed
> sun'jdk of 1.6-update-18, subversion-1.6 and I tried to install subclipse ,
> I download the files directly at
> "http://subclipse.tigris.org/servlets/ProjectDocumentList?folderID=2240",
> then I drop the fils in the IDE's dropins directory, then I restart eclipse,
> however it seems that there are someting wrong with the plugin. I can see
> the components related subclipse have been installed (check
> here:"http://imagebin.org/87318"), but the ui of subclipse can not be found
> as shown in the following images:http://imagebin.org/87319 and
> http://imagebin.org/87320.
>
> I wonder why?
>
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2454450
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-03-03 14:28:44 CET

This is an archived mail posted to the Subclipse Users mailing list.