[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problem in Subclipse installation

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 30 Dec 2009 20:56:02 -0500

The problem is your existing configuration. Eclipse will not allow you
to install any plugin. Try starting Eclipse with the -clean option on
the command line. It can often fix these problems.

On Wed, Dec 30, 2009 at 2:49 PM, Fatima Hussain
<fatima.ohussain_at_gmail.com> wrote:
> Hello,
>
> I am trying to install Subclipse on Eclipse 3.2.2.
>
> I have CVS previously installed in my Eclipse.
>
> I am installing through Eclipse, and i have tried giving the "New Remote
> Site" a couple of values one after the other but nothing is working:
>
> http://subclipse.tigris.org/update_1.0.x
> http://subclipse.tigris.org/update_1.2.x
> http://subclipse.tigris.org/update_1.4.x
> http://subclipse.tigris.org/update_1.6.x
>
> I keep getting the error ""resulting configuration does not contain the
> platform" as well as many others including "Subclipse requires plug-in
> org.eclipse.core.resources".
>
> I would really appreciate any suggestions/help in this regard.
>
> Thank you very much,
> Best Regards,
> Fatima
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2433900
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-12-31 02:56:09 CET

This is an archived mail posted to the Subclipse Users mailing list.