[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Getting error installing 1.6.x release

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 28 Oct 2009 16:31:38 -0400

Try deselecting the optional Mylyn integration when you use our update
site. It looks like it is complaining that you do not have Mylyn
installed. If you do not have it installed, then you do not need our
integration with it.

Mark

On Wed, Oct 28, 2009 at 4:16 PM, Hypatia Rojas <hrojas_at_us.ibm.com> wrote:
> I am getting the following error for
> RAD update site URL: http://subclipse.tigris.org/update_1.4.x
>
> Cannot complete the request.  See the details.
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
> Unsatisfied dependency: [com.ibm.etools.iscedit.ui 7.5.0] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui.properties/0.0.0
> Unsatisfied dependency: [com.ibm.etools.iscedit.ui 7.5.0] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui.properties/0.0.0
> Unsatisfied dependency: [com.ibm.etools.iscedit.ui 7.5.0] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui.properties/0.0.0
> Unsatisfied dependency: [com.ibm.etools.iscedit.server.core 7.5.0] requiredCapability: osgi.bundle/com.ibm.etools.iscedit.ui/0.0.0
> Unsatisfied dependency: [com.ibm.etools.iscedit.visualdesigner.feature.group 7.5.0] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.etools.iscedit.ui/[7.5.0,7.5.0]
> Unsatisfied dependency: [com.ibm.etools.iscedit.visualdesigner.feature.group 7.5.0] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.etools.iscedit.server.core/[7.5.0,7.5.0]
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
> Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
>
>
> What do I need to install 1st
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2412241
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2412247
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-10-28 21:31:52 CET

This is an archived mail posted to the Subclipse Users mailing list.