[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problems with Installing Subclipse on Eclipse 3.5

From: Mark Phippard <markphip_at_gmail.com>
Date: Tue, 27 Oct 2009 12:40:51 -0400

On Mon, Oct 26, 2009 at 8:54 PM, Nima Falaki <nimafl_at_hotmail.com> wrote:
> I have tried both installing the zip files and remotely installing subclipse's. 1.6, 1.5, 1.4, 1.3, 1.2, 1.0. I keep on getting the messages. The message I get is that when its 64% complete with the installation a message pops up on the screen:
>
> "Warning: You are installing software that contains unsigned content. Do you want to continue with the installation?"
>
> When I click on details I get these four files
>
> Warning: You are installing software that contains unsigned content. The authenticity or validity of this software cannot be established. Do you want to continue with the installation?
>
> /home/nima/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/org.tigris.subversion.subclipse.core_1.2.4.jar
>  /home/nima/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/org.tigris.subversion.subclipse.doc_1.2.0.jar
>  /home/nima/.eclipse/org.eclipse.platform_3.5.0_155965261/features/org.tigris.subversion.subclipse_1.2.4
>  /home/nima/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/org.tigris.subversion.subclipse.ui_1.2.4.jar

You should install 1.6 or 1.4, but that message is normal. We do not
sign our JAR's.

> "Install has encountered a problem. An Error has occured while installing the items" When I click on details I get this message
>
> An error occurred while installing the items
>  session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null --> [R]org.eclipse.ant.ui 3.4.1.v20090901_r351, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
>  The artifact file for osgi.bundle,org.eclipse.ant.ui,3.4.1.v20090901_r351 was not found.

It looks like your current install has problems. I would guess you
would get that error no matter what plugin you tried to install.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2411721
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-10-27 17:41:00 CET

This is an archived mail posted to the Subclipse Users mailing list.