[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] URI not properly encoded - error

From: David Balažic <david.balazic_at_hermes-softlab.com>
Date: Tue, 6 Oct 2009 16:21:24 +0200

Hi!

I use subclipse 1.6.5 with Eclipse Java EE v3.4.2 (M20090211-1700).

When watching the history of a folder and selecting a revision in the list,
I double clicked file that was lsited as "A" in the table down.

The result was a error in the SVN console:

    Bogus URL
svn: URL 'https://svn.foo.local/foo/foo-main/trunk/foo-ws/foo-something[footest2].properties' is not properly URI-encoded

The same error was printed twice. I guess the "[]" characters are the source fo the problem.

Other details:
JavaHL 1.6.5
Subversion Client Adapter 1.6.4.1

OS: Windows XP Pro SP3
Java :
 java version "1.6.0_15"
Java(TM) SE Runtime Environment (build 1.6.0_15-b03)
Java HotSpot(TM) Client VM (build 14.1-b02, mixed mode, sharing)

Regards,
David

---------------------------------------------------------------------
http://www.nosoftwarepatents.com Innovation, not litigation !

---
David Balažic                 mailto:david.balazic_at_hermes-softlab.com
HERMES Softlab                http://www.hermes-softlab.com
Zagrebska cesta 104           Phone: +386 2 450 8861 
SI-2000 Maribor
Slovenija
---------------------------------------------------------------------
"Be excellent to each other." -
Bill S. Preston, Esq. & "Ted" Theodore Logan
---------------------------------------------------------------------
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2404107
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-10-06 16:21:34 CEST

This is an archived mail posted to the Subclipse Users mailing list.